table background view image command jumps to wrong location

VERIFIED DUPLICATE of bug 40874

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 40874
18 years ago
14 years ago

People

(Reporter: Moses Lei, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.61 [en] (X11; I; Linux 2.2.12-20smp i686)
BuildID:    2000041811

If I right click on a table cell background, and select "View Image", the
browser will take the relative URL (e.g. "images/back.jpg") and take it as an
absolute URL, resolving it to e.g. "http://www.images.com/back.jpg".

Reproducible: Always
Steps to Reproduce:
Go to a page with a table cell background which is referenced by a relative URL.
Right click the table cell background and click view image.

Actual Results:  your relative URL has been resolved as an absolute URL, which
means you don't get to see what you wanted.	

Expected Results:  merged the relative URL with the current path in context, and
called up that URL.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 40874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.