upon translating more than 1 phrase, results do not change

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: getnixed, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14-5.0 i686; en-US; m16) Gecko/20000527
BuildID:    2000052720

When using altavista's babel fish to translate from english to spanish, the
translated text will always be the same after the first translation.  If I press
refresh and start over it works.

Reproducible: Always
Steps to Reproduce:
1.Go to the altavista translator page (babelfish.altavista.com)	
2.type in text, choose English to Spanish (probably applies to everything, but
haven't tried).
3.Press translate.
4. Check results, type in new text in English box, press translate again.
5.  You're results should be the same as before, not the correct ones.	

Actual Results:  I got the translation of the first phrase I typed in over and
over.	

Expected Results:  I should have gotten the translation of the phrase I just
typed in.

I'm using XFree86 4.0 on Red Hat 6.2, I assume the problem has to do with
caching the page and not checking if the text box changes.
(Assignee)

Comment 1

19 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr
(Assignee)

Comment 2

19 years ago
setting to new
Status: UNCONFIRMED → NEW
Ever confirmed: true
cannot reproduce on win98. User, could you please use a newew build and try?
thank you.
(Assignee)

Comment 4

19 years ago
worksforme.  reporter, please re-open if you still see this in currnet builds
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

19 years ago
D/L'd M16 final, works now.  Thanks.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.