Last Comment Bug 409178 - User interface far to large
: User interface far to large
Status: RESOLVED DUPLICATE of bug 394103
:
Product: Firefox
Classification: Client Software
Component: Shell Integration (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Robert Strong [:rstrong] (use needinfo to contact me)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-20 03:49 PST by Jeroen Asselman
Modified: 2007-12-20 03:54 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Screenshot showing the problem (270.20 KB, image/jpeg)
2007-12-20 03:54 PST, Jeroen Asselman
no flags Details

Description Jeroen Asselman 2007-12-20 03:49:20 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); nl; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); nl; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

The whole interface looks like it is zoomed by 200%, I'll attach a screenshot to show the problem.

Reproducible: Always

Steps to Reproduce:
1. Download firefox beta 2 (dutch version)
2. Extract the firefox-3.0b2.tar.bz2
3. Run firefox by using the firefox script in the extracted directory
Actual Results:  
A user interface (toolbar and tabs) which is signaficant larger then all other programs

Expected Results:  
A normal sized toolbar, menu etc.
Comment 1 Ryan Flint [:rflint] (ping via IRC for reviews) 2007-12-20 03:51:08 PST

*** This bug has been marked as a duplicate of bug 394103 ***
Comment 2 Jeroen Asselman 2007-12-20 03:54:52 PST
Created attachment 294020 [details]
Screenshot showing the problem

Note You need to log in before you can comment on or make changes to this bug.