browser crashes when clicking on a menu

VERIFIED DUPLICATE of bug 40045

Status

()

P3
critical
VERIFIED DUPLICATE of bug 40045
19 years ago
19 years ago

People

(Reporter: st.n, Assigned: trudelle)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
cvs checkout at 28.05.2000, 13:12:04 UTC
Platform: Linux 2.2.14 (Debian woody)
Configure options: --disable-debug --enable-optimize

To reproduce:
1. Start Mozilla
2. Click on a menu (like File, Edit, Search, View, ...)
3. Browser crashes with segmentation fault

another way:
2. Type Alt-L to get the "open web location" dialog
3. click on the "Current Navigator" menu (which is "Current Naviga..." actually)
4. Browser crashes with segmentation fault

Comment 1

19 years ago
You're using the native scrollbars, right? [You can check to see if you have
user_pref("nglayout.widget.gfxscrollbars", false) in your prefs.js of your 
profile]

If so, then this is bug #40045. Please reopen if I'm wrong. Thanks.

*** This bug has been marked as a duplicate of 40045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
    You're right. It was also my home-build optimized/non-debug Mozilla,
and I have that line in my prefs.js file. But anyways, after a checkout
and rebuild yesterday I don't get that crash anymore.

Comment 3

19 years ago
Thanks for following up, and especially for noting that this seems to have
been automagically fixed -- I don't crash when using native scrollbars on 
either win95 or linux rh6.1 [using 060609 win32 and a tip build on linux from
last night. ]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.