System auto updates to older version of software

VERIFIED WORKSFORME

Status

()

Toolkit
Application Update
--
major
VERIFIED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Phil Smith, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 06/09])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Following instalation of V3b2, when Firefox was restarted, it stated that the software had been updated.  Checking showed it had reverted to V2.0.0.11.

I re-installed V3b2 and again, once Firefox closed down and was restarted, it automatically reverted to V2.0.0.11.

I unchecked all the "automatically check for updates" boxes in Tools-Options-Advanced-Update, reinstalled V3b2 exit, restarted and still reverted to 2.0.0.11

Reproducible: Always

Steps to Reproduce:
1.Install V3b2
2.Exit Firefox
3.Start Firefox
4.Get "Firefox updated" screen
5. Check version - 2.0.0.11
Actual Results:  
The software reports as being V2.0.0.11

Expected Results:  
?

Stayed at V 3 beta 2

Comment 1

11 years ago
was v3b2 set as default browser per options, and does your FF startup link point to the v3b2 program directory?

Comment 2

10 years ago
I get the same than Phil and have FF stratup link pointing to v3b2

Comment 3

10 years ago
It only happens for when clicking on a HTTP link from an email in Outlook
Laurent, it really looks like that you have installed Firefox2 in parallel. Are you sure that you default browser is set to Firefox3?
Version: unspecified → 2.0 Branch

Comment 5

10 years ago
You are perfectly right, it was set to Firefox 2!
Phil, any comment from your side would be appreciated. Perhaps you are suffered by the same issue.
Whiteboard: [CLOSEME 06/09]
(Reporter)

Comment 7

10 years ago
When b3 came out, I removed all traces of firefox from my machine before installing b3.  Everything has worked fine since then.  I have just updated to RC1 without any problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
No attributed fix, WFM
Resolution: FIXED → WORKSFORME
Thanks Phil. Marking verified.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.