Closed Bug 409239 Opened 14 years ago Closed 14 years ago

[10.5] Command+Return causes ding sound on Leopard

Categories

(Firefox :: Keyboard Navigation, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 376077

People

(Reporter: marcia, Unassigned)

Details

Found this on hendrix...

Using the command+return shortcut to automatically attach www. and .com
in the address bar on the Mac platform causes an annoying "ding" sound.
Not sure if this is only on Leopard or not. Currently running 10.5.1 on
a 1.83 GHz 17" Core Duo.

I checked and this does not happen using latest trunk nightly on 10.4.
Bug 376077 was reopened so this is a dupe ? I get a ding on Tiger too.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376077
You need to log in before you can comment on or make changes to this bug.