software update does not finsish 2.0.0.9 -> 2.0.0.11

RESOLVED DUPLICATE of bug 340535

Status

()

Toolkit
Application Update
--
critical
RESOLVED DUPLICATE of bug 340535
10 years ago
9 years ago

People

(Reporter: Ms. Cnith, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

I get the download of the update, then it says "restart firefox" or later options and neither option works as far as finishing the update from 2.0.0.9 to 2.0.0.11

I get one error, it says "Software update failed"

"One or more files could not be updated.  Please make sure all other applications are closed and that you have permission to modify files, then restart Firefox to try again."

I am logged in as administrator/owner etc. so I think I have permission to update/modify files.  I've even tried disabling NIS to see if that fixes the problem, but no, it does not.

Please help.

Reproducible: Always

Steps to Reproduce:
1.go to help, click on check for updates, then click on "download and install now"
2.the file downloads (7.3MB), then click on "restart firefox now" after it said it downloaded and verified the update successfully.
3.Then I get the above error (described in details)
Actual Results:  
same results all the time.  Oh, but when we restart firefox all tabs were erased even though I clicked on "restore session."

Expected Results:  
Nothing happens.  Firefox starts up again, like normal but it's still version 2.0.0.9

updated to 2.0.0.11, I would think... Unless it's already updated but it doesn't say it under the help, about firefox tab.

Updated

10 years ago
Component: Installer → Software Update
QA Contact: installer → software.update
Summary: installer does not finish updating to 2.0.0.11, thus I'm still stuck with 2.0.0.9 → software update does not finsish 2.0.0.9 -> 2.0.0.11
Version: unspecified → 2.0 Branch
The problem could be caused by permissions issues or access issues on your Firefox application folder.  This could be caused by anti-virus software, software that changes file permissions, or other software that might open files in the Firefox folder.

You should try looking at your last-update.log file for a detailed error message.  In Windows, it would be c:\program files\firefox\updates\last-update.log.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.