Misaligned focus ring for the Search field

VERIFIED DUPLICATE of bug 330666

Status

Camino Graveyard
Toolbars & Menus
--
trivial
VERIFIED DUPLICATE of bug 330666
10 years ago
10 years ago

People

(Reporter: Sergei Yakovlev, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/523.12.1 (KHTML, like Gecko) Version/3.0.4 Safari/523.12.2
Build Identifier: Version 2007112812 (1.5.4)

Something is wrong with the focus ring of the Search field (top-right corner of the browser window). On its right side, the focus ring "bleeds" inside the field, which it should not. It seems that the focus ring has smaller width (on its right side) than the field itself. The same problem manifests itself with the search fields in "Show Cookies…" and "Edit Exceptions List…" modal sheets (Preferences… > Privacy).

Reproducible: Always

Comment 1

10 years ago
This was also fixed by 330666 (and related bugs for the other search fields).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330666
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.