Zoom In/Out Shortcut (Ctrrl +/ -) Not Working fine

RESOLVED DUPLICATE of bug 401221

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 401221
10 years ago
10 years ago

People

(Reporter: Sanyog Chaudhry, Unassigned)

Tracking

({access})

Trunk
x86
Windows XP
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

When you try to use the CTRL + or CTRL -, shortcut to reduce and increase the Zoom, the Zoom is either too small or too big, the Medium level is missing. Also the web page alignment get skewed. 

Reproducible: Always

Steps to Reproduce:
1.Open any web page - www.yahoo.com
2.Use Ctrl - or Ctrl +; the page zoom becomes too small or too big
3.
Actual Results:  
the web pages get skewed and the alignment is also not right, earlier versions were good at this as when i used to reduce the zoom the web pages used to align itself for the smaller font size but now it doesn't do that

Expected Results:  
the alignment and the font size should be set to medium level
(Reporter)

Updated

10 years ago
Keywords: access
Status: UNCONFIRMED → NEW
Depends on: 401322
Ever confirmed: true
Version: unspecified → Trunk

Comment 1

10 years ago
hi,

what exactly do you mean with "medium level". Do you mind posting a few screenshots? thanks

Comment 2

10 years ago
hi sanyog,

ignore comment #1 for now.

duplicate of 401221?

Comment 3

10 years ago
This bug report actually consists of two parts, if I read it correctly:

- zoom steps are too big, which is bug 401221 and blocking-firefox3+
- zooming text only (not images and layout), which was fixed in bug 401322

So I am marking this as a duplicate of the remaining issue (bug 401221) now.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401221
You need to log in before you can comment on or make changes to this bug.