Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Text Zoom: Missing-glyph hexboxes do not zoom properly

VERIFIED DUPLICATE of bug 376129

Status

()

Core
Graphics
--
enhancement
VERIFIED DUPLICATE of bug 376129
10 years ago
9 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 294848 [details]
missing_font_zoom.png

Text Zoom : Missing font character wont zoom properly

When you do full zoom or text zoom the missing font character, 
the one with Hex code in a box wont zoom the Hex code in the box.
Zooming may not be that important in this context, but I feel 
Hex code should at least zoom to the size set for default font size.

Steps:-
1. a web page with missing font character
   * may be http://en.wikipedia.org/wiki/Main_Page
   * or try "\u0D70\u0D73\u0D75\u0D76\u0D77\u0D79\u0D29"
     at https://www.squarefree.com/shell/shell.html
   * or following char ൰൱൲൳൴൵൶൷൸൹ഩ

2. Now do Zoom (full or text zoom)

3. user see Missing font character not zooming as in 
   missing_font_zoom.png


Q. What is the use of zooming missing font character?
A. I know common missing font characters of my languages
and when missing it is not easy to read those hex code at default 
font size, so when I try zoom and read it is not helping me.
(Reporter)

Updated

10 years ago
Severity: normal → enhancement

Comment 1

10 years ago
For me, zooming increases the size of the box but not the size of the hex digits.  I guess this is because hexboxes were implemented using a special "micro font" in bug 372629.
Blocks: 372629
Summary: Text Zoom : Missing font character wont zoom properly → Text Zoom: Missing-glyph hexboxes do not zoom properly
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376129

Updated

10 years ago
No longer blocks: 372629
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.