PDF Download Add-on malfunction

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: John Travis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

With the add-on installed and enabled the printer attributes are changed and the installed printer doesn't work correctly. When attempting to print from Firefox or IE (latest version) the command is accepted but no printing occurs. It also affects ADOBE ACROBAT which also will not print. Nor will ADOBE DISTILLER print. 
With the Add-on uninstalled the printers and both browsers work as anticipated.

Reproducible: Always

Steps to Reproduce:
1.Install the PDF Download add-on
2.Go to a web page 
3.Attempt to print the page
Actual Results:  
Printers failed to work when attempting to print, with an error message of insufficient disk space for FIREFOX,  and  "res://C:\WINDOWS\SYSTEM\SHDOCLC.DLL/preview.dlg" error message for IE

Expected Results:  
It should have made no difference in printer operations, instead printer operations were erratic.

ALSO, When using the add-on and attempting to open a PDF file the a new window opens for the PDF file but any attempt to scroll or move the cursor over the new window results in a blank page which necessitates reloading the page several times. This add-on doesn't seem to be necessary because ACROREAD32.EXE, if installed, can open any PDF type files from the browser.
I can`t see that this is a Firefox issue, please notify the addon author about the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.