tab in subject area doesn't advance cursor

VERIFIED DUPLICATE of bug 10932

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 10932
18 years ago
14 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: scottputterman)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
- launch a new message window
- type some stuff in the "subject" area.
- hit tab

expected:
- focus moves to the html message area

actual:
- focus stays in the subject area and

JavaScript error: 
 line 0: this.anonymousContent has no properties

JavaScript error: 
 line 0: contentWindow is not defined

is displayed on the console.
(Reporter)

Updated

18 years ago
Keywords: nsbeta2

Updated

18 years ago
QA Contact: lchiang → laurel

Comment 1

18 years ago
duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=10932 which is a little 
more general.

Comment 2

18 years ago
Marking as duplicate


*** This bug has been marked as a duplicate of 10932 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

14 years ago
OS: All
You need to log in before you can comment on or make changes to this bug.