Closed Bug 410425 Opened 12 years ago Closed 12 years ago

BiDi issue with rendering of « non textual entities » Firefox and Opera fail but Konqueror does not

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 150568

People

(Reporter: gangleri, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.3) Gecko/20070427 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.3) Gecko/20070427 Firefox/2.0.0.3

I will add the attachment

screen dump · « non textual entities » at « special:Preferences » in Mozilla Firefox, Opera and Konqueror · 01

later.

In order to see the problem, you need to login at
http://meta.wikimedia.org/wiki:special:Userlogin
then you need to go to
http://meta.wikimedia.org/wiki/Special:Preferences
and select the « Search » section.


Reproducible: Always

Steps to Reproduce:
One would expect that the / all check boxes are aligned at the left.

This is not the case in Firefox and Opera but in Konqueror.



I am also using Opera version 9.20 Build 638
(for details see http://test.wikipedia.org/wiki/user:I18n/Opera )
and Konqueror 3.5.5 (Using KDE 3.5.5)

I hope to have the time to provide simpler testcases because css is / might be involved as well.

Best regards Reinhardt [[user:Gangleri]]
Can you attach a testcase so we don't have to create meta.wikimedia.org accounts to see the bug?
I can't be sure without seeing the source, but I suspect that this is a duplicate of bug 229367. The screen dump looks similar to the testcase in bug 237931.
Yes, looking at  the source at http://en.wikipedia.org/wiki/Special:Preferences (which doesn't have RTL, but I do have access to), it uses <br>s, so this is exactly the same as bug 229367 / bug 150568 / bug 229367. Duping to 150568 because the description is most similar.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 150568
You need to log in before you can comment on or make changes to this bug.