Script lower case l (U+2113) with STIXGeneral font displays as 'e' under Linux

RESOLVED DUPLICATE of bug 401988

Status

()

RESOLVED DUPLICATE of bug 401988
11 years ago
11 years ago

People

(Reporter: wgianopoulos, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Linux
regression, testcase
Points:
---
Bug Flags:
blocking1.9 ?

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
Test 22 of the MathML Torture Test ( http://www.mozilla.org/projects/mathml/demo/texvsmml.xhtml )fails under current trunk if using STIX fonts because the lower case script 'l' character displays as 'e'.  It displays correctly under both Windows current trunk and Linux Firefox 2 using the same font.
Flags: blocking1.9?
(Reporter)

Comment 1

11 years ago
Created attachment 295152 [details]
Screenshot with Linux current trunk
(Reporter)

Comment 2

11 years ago
Created attachment 295153 [details]
screenshot under Linux Firefox 2
(Reporter)

Comment 3

11 years ago
Created attachment 295155 [details]
screenshot with windows current trunk
(Reporter)

Updated

11 years ago
Attachment #295152 - Attachment description: Screenshot with current trunk → Screenshot with Linux current trunk
data:text/html,<span style="font-family: STIXGeneral; font-style: italic">&#x2113;</span> displays the correct glyph.

Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401988
You need to log in before you can comment on or make changes to this bug.