Clicking checkbox to remember password causes crash

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: junkinbox2, Assigned: mdudziak)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Eudora/8.0.0b2

Upon startup, the "Mail Server Password Required" popup asks me for my E-mail password (which it shouldn't, anyway), I click on the checkbox "Use Password Manager to remember password" to tell it to remember my password.  Instantly it crashes Eudora.  If I simply type the password in without clicking on the box, it works.  It had done this a number of times.  Oddly, I just closed Eudora right now and started it up again to just verify the problem before submitting the bug report.  It worked!!  Then, puzzled by that, I told Eudora to forget my password, closed it, restarted.  Then that crash happened again!!

Reproducible: Sometimes

Steps to Reproduce:
1.Click on "Use Password Manager to remember password".
2.
3.
Actual Results:  
I get an error message that Eudora crashed and it asks for a restart.  Then I get another error saying that it can't submit the bug report.
(Assignee)

Comment 1

11 years ago
Sorry, cannot reproduce
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.