Closed Bug 410674 Opened 14 years ago Closed 14 years ago

firefox should use keyring adequate to the desktop environment

Categories

(Toolkit :: Password Manager, defect)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 309807

People

(Reporter: u294409, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b3pre) Gecko/2007123110 Fedora/8 (Werewolf) Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b3pre) Gecko/2007123110 Fedora/8 (Werewolf) Minefield/3.0b3pre

firefox should integrate better by using adequate keyring for desktop environment.

gnome → gnome-keyring
kde → kwallet
xfce, e16/e17, *wm, *box, etc → firefox integrated keyring

Reproducible: Always

Actual Results:  
always used internal keyring.

Expected Results:  
keyring adequate to the desktop environment.
Summary: firefox should use gnome-keyring on gnome and kwallet on kde → firefox should use keyring adequate to the desktop environment
Duplicate of bug 309807 and bug 278343. Please read the bug reporting guidelines in the future and search for existing bugs.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 309807
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.