unable to navigate after performing keyword search

VERIFIED FIXED

Status

SeaMonkey
Search
P3
major
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: matt)

Tracking

({pp, regression})

Trunk
PowerPC
All
pp, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
occurred only on the Mac, using opt commercial bits 2000.05.31.08. encountered
while smoketesting.

1. make sure the Sidebar is closed.
2. in the Location URLbar, type a search string, eg, "black cats".
3. click the Search button.
observe: as expected, the Sidebar pops open, and the browser window displays the
keyword search results [from netscape.com].
4. attempt to navigate to another page via any of these means:
   * select link from Bookmarks menu
   * click Home button
   * click link in current webpage
result: unable to navigate. also: able to select/deselect View > Sidebar (the
checkmark toggles), but the Sidebar persists.

quasi-workaround: this occurred during my first session (with an existing
profile, fwiw) with this build. after i exited and restarted, i wasn't able to
reproduce this. hurm.
(Reporter)

Updated

18 years ago
Keywords: pp, regression

Comment 1

18 years ago
I tried to reproduce witha new installation (existing profile) and was unable. When you say the sidebar was closed do you mean 
just closed(click the grippy) or turned off?(View|Sidebar). I wonder if the sequence of your actions (step 4) may be the key here.

If you can get this to happen again then report back, otherwise this'll probably get resolved as wfm unless someone else sees it.

Comment 2

18 years ago
we ouught to test this and get it off the regression radar if its no 
longer a problem

Comment 3

18 years ago
grrr can't test right now because the stinking search button is not working
(Assignee)

Comment 4

17 years ago
This should be fixed by now.  If it's not please reopen.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
OS: All
Resolution: --- → FIXED
(Reporter)

Comment 5

15 years ago
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.