Toolbar Search field do not respect tab option by keyboard shortcut

VERIFIED DUPLICATE of bug 237027

Status

()

VERIFIED DUPLICATE of bug 237027
11 years ago
11 years ago

People

(Reporter: NicolasWeb, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; fr; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; fr; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2

When searching the web and pressing cmd+Enter instead of just enter, Fx do not open my new search in a new tab.

Reproducible: Always

Steps to Reproduce:
1.type a search in the Toolbar Search field
2.press cmd and keep it pressed
3.valid/lunch your web search
Actual Results:  
the search result open in the active tab

Expected Results:  
the search result should open in a new tab
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

11 years ago
Should be to cmd+Return
Seems near Bug 219532 , but not a pref and not always
OS: Mac OS X → All
Hardware: Macintosh → All
Summary: the Toolbar Search field do not respect tab option cmd+Enter or cmd+Return → Toolbar Search field do not respect tab option by keyboard shortcut
The search bar supports the same shortcuts as the location bar, so translating to Mac keys, your problem is "Inconsistent new tab shortcuts (Option+Return in address and search bar but Cmd+Return for links)" which is bug 237027.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 237027
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.