[regression] Error console doesn't open when entering an empty "javascript:" url in the location bar

RESOLVED INVALID

Status

Toolkit Graveyard
Error Console
RESOLVED INVALID
10 years ago
2 years ago

People

(Reporter: Michael Landis, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

In prior versions of the browser, typing "javascript:" in the location bar and hitting Enter opened the error console. FF3b2 does not do this.

Reproducible: Always

Steps to Reproduce:
1. Type "javascript:" (without quotes) into the location bar
2. Hit enter
Actual Results:  
Nothing happens

Expected Results:  
Error console should open
This functionality was removed intentionally. See bug 243170.

Comment 2

10 years ago
Resolved as INVALID (working as designed)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

10 years ago
Darn, I didn't see that in my pre-submitting bug search. That makes sense.
Sorry for the bug spam!
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Updated

10 years ago
Duplicate of this bug: 457729
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.