Closed Bug 411981 Opened 12 years ago Closed 11 years ago

"More" and "Less" appear different on Mac and Windows

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows Vista
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 403151

People

(Reporter: marcia, Unassigned)

Details

Seen using  Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008011105 Minefield/3.0b3pre.

STR:
1. Bookmarks | Show All Bookmarks
2. Select an individual bookmark

Observe that on Win Vista you see a button for "More" and "Less." On Mac, this appears as twisty.

Filing just in case this really is an inconsistency and it should be a button on mac as well.
the behavior has been unified (partly) in bug 403151 based on Alex designs
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403151
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.