If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

FlashGot 0.7.2. unable to detect the Download Manager

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
** Credit goes to Marcia for the find **

The most recent version of FlashGot, 0.7.2, displays "??? NO DOWNLOAD MANAGER DETECTED ???" on Windows Vista using trunk Minefield.

Build ID: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008011105 Minefield/3.0b3pre

Steps to Reproduce:

1. With a trunk build on Windows Vista, install FlashGot 0.7.2 from https://addons.mozilla.org/en-US/firefox/addon/220
2. Right-click on an element/link, and select "FlashGot Options ->" and look at its flyout menu

Actual Results:

The flyout menu displays the following:

"??? NO DOWNLOAD MANAGER DETECTED ???"

This message also shows up from clicking the "Options" button in the FlashGot 0.7.2 add-on from within the Add-ons Manager, under FlashGot's "General" tab.

See attached screenshots.
(Reporter)

Comment 1

10 years ago
Sigh; this is actually INVALID, since FlashGot only integrates with external download manager, none of which I had installed in the particular Virtual Machine in which I experienced this 'bug'.

-> INVALID
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.