All users were logged out of Bugzilla on October 13th, 2018

browser disappear soon after it was loaded. A crazy message is given at same time.

RESOLVED INVALID

Status

()

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: nhemapala, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8pre) Gecko/20071015 Firefox/2.0.0.7 Navigator/9.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8pre) Gecko/20071015 Firefox/2.0.0.7 Navigator/9.0

Sorry, No way to attach the message (captured in jpg format). I will write the message as it is below.
Tittle : USE INTERNET EXPLORER YOU DOPE
Content: (x) I DNT HATE MOZILLA BUT USE IE OR ELSE ..
Button: OK

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 296662 [details]
MESSAGE GIVEN

Comment 2

11 years ago
Don't panic but your computer has been infected with a virus.
Here's instructions on how to remove it:
http://kb.mozillazine.org/Use_IE_messages_upon_opening_Firefox

-> INVALID (it's not a bug in Firefox)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.