Text navigation problems / "SPACE" does not work (as in Netscape V4.5 or less)

VERIFIED FIXED in M8

Status

()

P3
normal
VERIFIED FIXED
20 years ago
19 years ago

People

(Reporter: roland.mainz, Assigned: joki)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Some text navigation problems using the keyboard (M3 build):

1. The space bar does not work for navigation "one page below".
2. Using the cursor keys sometimes work, sometimes not.
    It seems that maring text causes problems.
3. What about a "less"-like key-mapping for navigation ?

Updated

20 years ago
Assignee: don → joki
Component: Apprunner → Event Handling
QA Contact: 3853 → 3847
Target Milestone: M4

Comment 1

20 years ago
joki, your area?
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

20 years ago
Space now does a pagedown.  Cursor keys should be stable now.  Adding
key-mappings may or may not be handled in the future through XUL.

Comment 3

19 years ago
*** Bug 7027 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: RESOLVED → REOPENED

Updated

19 years ago
Resolution: FIXED → ---

Comment 4

19 years ago
Not fixed. Checked build: 1999-06-21-08-M8
If you mouseclick inside the window, all the functions work (page up/down, arrow
keys, and space bar.)

Comment 5

19 years ago
rolling over to m8
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

19 years ago
Well if 7027 (needing a click to start working) isn't a dupe of this bug then
this bug is just that scrolling by keys doesn't work after clicking in the
window.  And that part works.  Marking fixed.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
verified: 1999-07-09-08-M8
You need to log in before you can comment on or make changes to this bug.