Disabled Plug-ins should show a Warning when disabled

RESOLVED DUPLICATE of bug 391728

Status

()

RESOLVED DUPLICATE of bug 391728
11 years ago
10 years ago

People

(Reporter: jmjeffery, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008011604 Minefield/3.0b3pre Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008011604 Minefield/3.0b3pre Firefox/3.0

Disabling a plug-in via the Add-ons Manager does not provide any notification to the end user when it has been disabled.  So trying to use the plug-in results in no action from the browser.  

I see this leading to confusion/reports of plug-ins not working, when indeed they were turned off and forgotten about.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Disabled plug-ins do nothing.

Expected Results:  
Should be a warning bar, similiar to the other info bars - stating "The plugin has been been disabled by user, use Add-ons Manager to re-enable" or something. 



Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b3pre) Gecko/2008011604 Minefield/3.0b3pre Firefox/3.0 ID:2008011604
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391728
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.