<math> in <p style="display: inline-block"> ends up above top of page

RESOLVED FIXED in mozilla1.9beta4

Status

()

Core
MathML
--
minor
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Jesse Ruderman, Assigned: karlt)

Tracking

({testcase})

Trunk
mozilla1.9beta4
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

229 bytes, application/xml
Details
(Reporter)

Description

10 years ago
Created attachment 297656 [details]
testcase
(Assignee)

Comment 1

10 years ago
Can't reproduce on Linux.  I wonder if it depends on fonts.
(Assignee)

Comment 2

10 years ago
Reproduced on Linux - needed to remove the patch for bug 363240.
Depends on: 363240
OS: Mac OS X → All
(Assignee)

Updated

10 years ago
Assignee: nobody → mozbugz
(Assignee)

Comment 3

10 years ago
With changes in bug 363240, the testcase now renders as expected.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9beta4
You need to log in before you can comment on or make changes to this bug.