bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

allow uploading from urls instead of files

VERIFIED DUPLICATE of bug 121059

Status

()

Core
DOM: Core & HTML
--
enhancement
VERIFIED DUPLICATE of bug 121059
11 years ago
10 years ago

People

(Reporter: timeless, Assigned: timeless)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
Created attachment 297660 [details] [diff] [review]
draft (uses nsIChannel.open instead of nsIChannel.asyncOpen)

we'd like to be able to use obex: and smb: (from gnomevfs) for <input type=file>

I'd also like to be able to use http:, ftp:, data:, ...

The patch I'm attaching now is more of a checkpoint and not really what I hope to commit.

Note that there are a couple of other patches needed to take advantage of this (bug 412867 will be needed for the next patch)

Comment 1

11 years ago
Doesn't appear to be a dup, confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 121059
(Assignee)

Updated

11 years ago
Status: RESOLVED → VERIFIED
No longer depends on: 412822, 412867
(Assignee)

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.