If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't view source for a page in a secured websites

RESOLVED DUPLICATE of bug 307089

Status

()

Toolkit
View Source
--
major
RESOLVED DUPLICATE of bug 307089
10 years ago
9 years ago

People

(Reporter: Jerome Vidry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011704 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011704 Minefield/3.0b3pre

When I try to open the source code of a page in a page which requires a login, I don't see the displayed source but the source without login. As far as I could see, the problem occurs with any website with a secured zone.

I noticed that bug with any version of Fx 3. I'm currently using :
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008011704 Minefield/3.0b3pre

Reproducible: Always

Steps to Reproduce:
1. Go to the URL ; http://www.developpez.net/forums/
2. Login
3. Display the source
Actual Results:  
You have the source of the page for unauthentified users.

Expected Results:  
You should see the source for the forum :
'La taverne privée du Club : Humour et divers'
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 307089
You need to log in before you can comment on or make changes to this bug.