Closed Bug 412956 Opened 14 years ago Closed 14 years ago

Automatically create appointment from email

Categories

(Calendar :: General, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 403222

People

(Reporter: fabian, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11
Build Identifier: 

I don't know how hard this is, but it would be cool if I could select some text in an thunderbird-email, open the context-menu and have an option "make appointment".

"... Friday ...... 18:00..." could be converted to an appointment by looking at the email date etc. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
In current 0.8pre nightly test builds you should be able to achieve this by dragging the email to the calendar button in the mode toolbar.
Thank you for the quick reply.
The rest of this bug is handled in bug 403222
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403222
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.