Last Comment Bug 412994 - [kk] Kazakh: Firefox
: [kk] Kazakh: Firefox
Status: RESOLVED INCOMPLETE
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: All All
: -- normal with 1 vote (vote)
: ---
Assigned To: Localization Registration Bugs
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-18 11:15 PST by Sergey Korobitsin
Modified: 2008-08-20 16:44 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Sergey Korobitsin 2008-01-18 11:15:04 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20061201 Firefox/2.0.0.6 (Ubuntu-feisty)
Build Identifier: [kk-KZ] Kazakh: Firefox

I would like to restart bug for Localization of Firefox for Kazakh. The language and
country code are respectively 'kk' and 'KZ'.
I'm working now under 2.0.0.x version, but soon I'll work in 3.0 direction.

Reproducible: Always
Comment 1 Axel Hecht [:Pike] 2008-01-18 11:41:25 PST
We should make some educated decision on the locale code. I somehow don't find the -KZ suffix to be really valuable. Looking at http://en.wikipedia.org/wiki/Kazakh_language, it might make sense to add the script, though, yielding kk-Cyrl.

What do you think?
Comment 2 Sergey Korobitsin 2008-01-18 12:33:44 PST
I think there are no important reasons to change it by now, because kk_KZ is used everywhere in other software as locale code, and I have serious doubt about going into Latin letters in Kazakhstan. But my opinion isn't a last instance.
Comment 3 Seth Bindernagel 2008-08-20 16:44:22 PDT
Hi Sergey:

Due to the lack of recent activity on this bug, we are going to resolve it as "incomplete".  If you choose to restart translation activity, then no problem at all.  Please notify the l10n-drivers team using the l10n mailing list (dev-l10n@lists.mozilla.org) and file a new bug in Bugzilla.  That bug should indicate that you are interested in translating the upcoming version of Firefox, which is 3.1 right now.

All the best,
SethB

Note You need to log in before you can comment on or make changes to this bug.