Synchronization not working properly between different language versions

RESOLVED DUPLICATE of bug 409999

Status

RESOLVED DUPLICATE of bug 409999
11 years ago
10 years ago

People

(Reporter: weave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9b2) Gecko/2007121014 Firefox/3.0b2
Build Identifier: 

I use different language versions of FF. The synchronization between the English and Japanese versions does not get saved to the correct place.

Reproducible: Always

Steps to Reproduce:
1. Sync with English version
2. Sync with Japanese version
3. Notice that they're not the same

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409999
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.