broken links on this page : Signed Scripts in Mozilla

RESOLVED DUPLICATE of bug 787269

Status

www.mozilla.org
General
--
minor
RESOLVED DUPLICATE of bug 787269
10 years ago
5 years ago

People

(Reporter: Erik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: 

At the bottom of this page there are two url pointing to http://developer.netscape.com

I don't know if they contain useful information or not.

Reproducible: Always

Steps to Reproduce:
1. Click on the link at the bottom of the page.
2.
3.
Actual Results:  
Page not found

Expected Results:  
Page found

If there is no useful information the part can be removed?
Assignee: web.developer → nobody
Component: Web Developer → www.mozilla.org
Product: Documentation → Websites
QA Contact: www-mozilla-org

Comment 1

9 years ago
Copying jruderman and dveditz for input.

Comment 2

9 years ago
Sheppy, should this document be moved to MDC or is it obsolete?
I just don't know if this document is still applicable or not.  If it is, it needs significant reworking.
(In reply to comment #2)
> Sheppy, should this document be moved to MDC or is it obsolete?

Any updates to this question?
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
I still don't know. Anyone?
Flags: needinfo?(dveditz)
PrivilegeManager has been deprecated since Firefox 12
https://blog.mozilla.org/addons/2012/03/15/compatibility-for-firefox-12/
and disabled in Firefox 17 in content.
https://developer.mozilla.org/en-US/docs/Site_Compatibility_for_Firefox_17
This should be documented for historic reasons, but obviously is low priority then.

Comment 8

5 years ago
In bug 787269 I've asked for these pages to be redirected to a short MDN article.
Making this a dupe of bug 787269 then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(dveditz)
Resolution: --- → DUPLICATE
Duplicate of bug: 787269
You need to log in before you can comment on or make changes to this bug.