help menu items do not work the first time you select one

RESOLVED DUPLICATE of bug 407381

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 407381
11 years ago
11 years ago

People

(Reporter: Josh Aas, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Using a trunk nightly build of Firefox on Mac OS X 10.5, help menu items do not work the first time you select one.

Repro:
1. select Help->"Check for Updates..."
2. notice it doesn't do anything
3. select the same menu item again, it works

Same goes for everything in the help menu, though once you select *any* of them then they all work.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407381
You need to log in before you can comment on or make changes to this bug.