Closed Bug 414079 Opened 14 years ago Closed 14 years ago

Zoom key shortcut control-plus does not work

Categories

(Firefox :: Disability Access, defect)

x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 401086

People

(Reporter: masala.wallah, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008012504 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008012504 Minefield/3.0b3pre

Dear folks,

the user interface to the zoom functionality includes three shortcuts: control-plus for increasing, control-minus for decreasing and control-zero for default size.

On my machine (SuSE 10.1), the control-minus does not work in all versions of Firefox 3 I have tested. It goes fine with FF 2, even with the same user profile. Zooming via View->Zoom->Zoom In works fine.

I understand that this bug report lacks any startoing point to debugging and reproducibility, but I am plainly unaware what kind of information I could offer that allows you to track the issue – unless someone has the same system installed.



Reproducible: Always

Steps to Reproduce:
1. Open any webpage
2. Press Control-Plus
Actual Results:  
Nothing happens

Expected Results:  
Page should get zoomed.

I have German keyboard hardware on this machine, but I use it with English keyboard layout.

The same system was hit by Bug 404112 that has now been fixed, but maybe there is a connection as it also has to do with font sizes.
WORKSFORME

Build Info:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3pre) Gecko/2008012104 Minefield/3.0b3pre
Version: unspecified → Trunk
It's bound to Ctrl-=, not Ctrl-+ like the "View > Zoom" menu says.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401086
Yes, correct, this is the problem. Thank you!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.