Can't delete/clear visited sites from most visited

RESOLVED DUPLICATE of bug 409945

Status

()

--
major
RESOLVED DUPLICATE of bug 409945
11 years ago
9 years ago

People

(Reporter: danialhorton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008012704 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008012704 Minefield/3.0b3pre

I am unable to delete sites from the most visited sites list
Clearing private data also fails to remove them.

Reproducible: Always

Steps to Reproduce:
1. Open up the bookmarks side bar
2. expand the Smart booksmarks and Most visited menu items
3. Right click on a visited site and click delete


1a. Click Tools
2a. Click Clear Private Data

Actual Results:  
Sites cannot be cleared from the most visited list, Typed URL info is also not removed upon Clearing private data which is a regression from the previous nightly

Expected Results:  
Most visited sites list should be cleared when using the Clear Private Data item, as well as being able to be deleted manually.
(Reporter)

Updated

11 years ago
Summary: Can't Delete/clear Visited sites from Most Visited → Can't delete/clear visited sites from most visited
(Reporter)

Comment 1

11 years ago
Update

Most visited items also cannot be removed via the Bookmark organiser, all that occurs is the items shift places.

Comment 2

11 years ago
Duplicate of this bug: https://bugzilla.mozilla.org/show_bug.cgi?id=409945

Wish I knew how to mark as such :-/

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409945
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.