Clearing cookies should also clear Flash local storage

RESOLVED DUPLICATE of bug 290456

Status

()

Core
Plug-ins
--
enhancement
RESOLVED DUPLICATE of bug 290456
11 years ago
11 years ago

People

(Reporter: dveditz, Unassigned)

Tracking

({privacy})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Flash supports local storage that is hard to discover and clear, but ultimately function as super-cookies. We should investigate whether there is a way to expose that stored data and clear it when cookies are cleared.
(Reporter)

Updated

11 years ago
Whiteboard: [sg:investigate]

Comment 1

11 years ago
see also bug 290456
(Reporter)

Comment 2

11 years ago
ah thanks. guess this is a dupe of that one.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [sg:investigate]
Duplicate of bug: 290456
You need to log in before you can comment on or make changes to this bug.