All users were logged out of Bugzilla on October 13th, 2018

No option to add exception for self-signed certificate

VERIFIED DUPLICATE of bug 398417

Status

VERIFIED DUPLICATE of bug 398417
11 years ago
11 years ago

People

(Reporter: derk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9b3pre) Gecko/2008012901 Camino/2.0a1pre (like Firefox/3.0b3pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9b3pre) Gecko/2008012901 Camino/2.0a1pre (like Firefox/3.0b3pre)

Sites that use https and send a self-signed certificate give an error screen (Error code: sec_error_untrusted_issuer). In firefox 3 a somewhat similar screen shows with a button to add an exception. There is no way to add an exception in Camino (or not a simple way, I've looked everywhere).

Reproducible: Always

Steps to Reproduce:
1. Go to any https site with a self-signed certificate. (https://rubyforge.org)
Actual Results:  
A page load error occured, but there was no way to add an exception to allow the self-signed certificate.

Expected Results:  
Provide a simple method to trust the self-signed certificate.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398417

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.