restoreWindowFeatures() fails to initialize

RESOLVED DUPLICATE of bug 414743

Status

()

Firefox
Session Restore
P1
blocker
RESOLVED DUPLICATE of bug 414743
10 years ago
10 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Trunk
Firefox 3 beta3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
nsSessionStore could not be initialized: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIDOMJSWindow.setTimeout]"  nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)"  location: "JS frame :: file:///Users/dayala/moz/trunk/build-dbg/dist/MinefieldDebug.app/Contents/MacOS/components/nsSessionStore.js :: sss_restoreWindowFeatures :: line 1713"
(Reporter)

Comment 1

10 years ago
mrbkap: mossop said you might be involved here
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3?
Priority: -- → P1
Target Milestone: --- → Firefox 3 beta3
Yeah, I have a patch. I'll dupe back to the first bug filed on this.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414743
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.