Remove javah generated header files from CVS repository

VERIFIED FIXED

Status

Core Graveyard
Java APIs for DOM
P3
normal
VERIFIED FIXED
18 years ago
6 years ago

People

(Reporter: edburns, Assigned: Akhil Arora)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I feel that JavaDOM should follow the same practice as webclient and generate 
the javah header files at compile time, rather than having them checked into 
the source tree.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 41493 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
I meant to make this depend on 41493, not be a duplicate of it.

Sorry for the extra mail.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

18 years ago
Depends on: 41493

Comment 3

18 years ago
got rid of autogenerated headers.
updated makefiles
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 4

17 years ago
It's fixed.
Verified on WinNT4 SP4, Netscape61_RELEASE branch, JAVADEV_6_1_20010831 branch.

Comment 5

17 years ago
There aren't javah generated header files in JavaDOM CVS tree.
Also do not see any clear dependence of 41493.
Verified as FIXED.
Status: RESOLVED → VERIFIED
No longer depends on: 41493
QA Contact: rajendra.pallath → avm
Component: Java APIs for DOM → Java APIs for DOM
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.