Closed Bug 415217 Opened 12 years ago Closed 12 years ago

Detailed entry correction should constantly yield appropriate results

Categories

(Firefox :: Address Bar, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 407888

People

(Reporter: yang.chen, Unassigned)

Details

Steps to Perform:

   1. Visit a bugzilla bug
   2. Type ubg in location bar ('ubg')
   3. left cursor and delete b ('ug')
   4. left cursor and insert b ('bug')

Expected Results:

User sees the bugzilla.mozilla.org URL(s) in the location bar autocomplete dropdown

Actually Results: 
Step #3 and #4 don't work. 

Test case is from: 
https://litmus.mozilla.org/show_test.cgi?id=5033
This was prematurely made into a litmus test as it was thought to be a regression - this is a duplicate of bug 407888 
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407888
(In reply to comment #1)
> This was prematurely made into a litmus test as it was thought to be a
> regression - this is a duplicate of bug 407888 

I've since disabled it; thanks for the reminder. 

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.