Closed Bug 415940 Opened 12 years ago Closed 12 years ago

Auto complete not always automatically rechecking when deleting characters

Categories

(Firefox :: Address Bar, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 407888

People

(Reporter: sciguyryan, Unassigned)

Details

Say for example we type "this is a test" into the address bar, entries are shown but if we navigate with the keyboard and delete "this" the results are not automatically rechecked.

I'm not sure if this is intentional or not however.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407888
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.