Hide deprecated versions

RESOLVED DUPLICATE of bug 77193

Status

()

Bugzilla
User Interface
RESOLVED DUPLICATE of bug 77193
11 years ago
11 years ago

People

(Reporter: Christoph Brill, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en; rv:1.8.1.11) Gecko/20080205 Epiphany/2.20 BonEcho/2.0.0.11
Build Identifier: 

If a bugzilla is running for a few years it's growing the list of versions. For me, some of the versions available in bugzilla are no longer available to download and I don't support them. So I don't want bug reports for them.

Deleting is not an option, because of possible history queries.

Reproducible: Always

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 77193
You need to log in before you can comment on or make changes to this bug.