Better wording for feedicon tooltip

RESOLVED FIXED in Camino1.6

Status

Camino Graveyard
Location Bar & Autocomplete
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: stefanh, Assigned: stefanh)

Tracking

({fixed1.8.1.13})

Trunk
Camino1.6
x86
Mac OS X
fixed1.8.1.13

Details

Attachments

(1 attachment, 1 obsolete attachment)

1.37 KB, patch
Smokey Ardisson (offline for a while; not following bugs - do not email)
: review+
Mike Pinkerton (not reading bugmail)
: superreview+
Details | Diff | Splinter Review
(Assignee)

Description

10 years ago
Created attachment 301956 [details] [diff] [review]
Change the string

I'd suggest "Show list of available feeds" instead of the current "This page contains xml feed links". Samuel didn't liked "Show". I think the verb suits fine, because that's what happens when you click on the icon/button
(Assignee)

Updated

10 years ago
Attachment #301956 - Flags: review?(alqahira)
I'm not completely happy with "Show", either, but I've been unable to arrive at something I'm really in love with yet :(

Part of the problem is that this "button" is both informational (it comes up only when needed) and functional (passes the selected feed to your reader).

The phrase I most liked was

"There are feeds available for this page"

Of Sam's suggestions, I most liked

"List available feeds"

Each of them seem to do exactly half of the job :p


When we arrive on a wording we all like, can you also get rid of

> /* Prefs window */
> "ShowAllPrefItems" = "Show All";

That string hasn't been used since 2004 :(
(Assignee)

Comment 2

10 years ago
(In reply to comment #1)
> I'm not completely happy with "Show", either, but I've been unable to arrive at
> something I'm really in love with yet :(
> 
> Part of the problem is that this "button" is both informational (it comes up
> only when needed) and functional (passes the selected feed to your reader).
> 
> The phrase I most liked was
> 
> "There are feeds available for this page"
> 
> Of Sam's suggestions, I most liked
> 
> "List available feeds"
> 
> Each of them seem to do exactly half of the job :p

Hmm. And combining them will end up in things like "Feeds available. Click to show list", "Feeds. Click to show available feeds" etc. Perhaps we can find something that does the whole job... If we can't, I think it's worth considering:

What do you need to explain/inform? That the icon means there are feeds available or that you can do something with the icon (click the icon to show feeds)?

> 
> 
> When we arrive on a wording we all like, can you also get rid of
> 
> > /* Prefs window */
> > "ShowAllPrefItems" = "Show All";
>
> That string hasn't been used since 2004 :(
Oh. Sure, np.

Comment on attachment 301956 [details] [diff] [review]
Change the string

I finally caught Sam and we talked, and we want to go with

"List feeds offered by this page"
Attachment #301956 - Flags: review?(alqahira) → review-
(Assignee)

Comment 4

10 years ago
Created attachment 303535 [details] [diff] [review]
Use "List feeds offered by this page" and remove pref string

Don't know if I need more reviews on this? http://wiki.caminobrowser.org/Development:Reviewing seems to indicate I do, though .
Attachment #301956 - Attachment is obsolete: true
Attachment #303535 - Flags: review?(alqahira)
Comment on attachment 303535 [details] [diff] [review]
Use "List feeds offered by this page" and remove pref string

r=ardissone; thanks for doing this, and sorry about the delay.

> Don't know if I need more reviews on this?
> http://wiki.caminobrowser.org/Development:Reviewing seems to indicate I do,
> though .

I thought the last time I updated that page I added a note about "small patches", but I guess not.  We also typically waive the rule for established Mozilla contributors ;)
Attachment #303535 - Flags: superreview?(mikepinkerton)
Attachment #303535 - Flags: review?(alqahira)
Attachment #303535 - Flags: review+
Comment on attachment 303535 [details] [diff] [review]
Use "List feeds offered by this page" and remove pref string

sr=pink
Attachment #303535 - Flags: superreview?(mikepinkerton) → superreview+
Stefan, you have cvs privs, right?  If so, please land this on the MOZILLA_1_8_BRANCH and the trunk.
(Assignee)

Comment 8

10 years ago
trunk:
Checking in camino/resources/localized/English.lproj/Localizable.strings.in;
/cvsroot/mozilla/camino/resources/localized/English.lproj/Localizable.strings.in,v  <--  Localizable.strings.in
new revision: 1.13; previous revision: 1.12
done

MOZILLA_1_8_BRANCH:
Checking in camino/resources/localized/English.lproj/Localizable.strings.in;
/cvsroot/mozilla/camino/resources/localized/English.lproj/Localizable.strings.in,v  <--  Localizable.strings.in
new revision: 1.1.2.13; previous revision: 1.1.2.12
don
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Target Milestone: --- → Camino1.6
You need to log in before you can comment on or make changes to this bug.