Closed Bug 41643 Opened 23 years ago Closed 23 years ago

Right-click window doesn't highlight selected items as you move

Categories

(Core :: XUL, defect, P3)

x86
All
defect

Tracking

()

VERIFIED DUPLICATE of bug 16766

People

(Reporter: mozilla-linux, Assigned: mikepinkerton)

Details

Tested on Linux build 2000060508.

If you right click and hold the mouse button down while trying to select menu
items, nothing will be highlighted.  You have to release the mouse button to get
the highlighting to work and click to select the menu item.  The highlighting
should work as you are holding the mouse button down and should select when you
release the mouse button as in Navigator 4.x.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → M21


*** This bug has been marked as a duplicate of 16766 ***
Status: ASSIGNED → RESOLVED
Closed: 23 years ago
OS: Linux → All
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.