Closed Bug 416526 Opened 14 years ago Closed 14 years ago

Privacy information of tasks or events gets lost

Categories

(Calendar :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 416525

People

(Reporter: thetux.moz, Unassigned)

References

Details

(Keywords: dataloss, regression)

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13pre) Gecko/20080208
Calendar/0.8pre 20080208

Steps to Reproduce:
1) Change Privacy for event or task
2) Changed Provacy settings are shown in the statusbar
3) Press "Save and Close"

Actual Results:
1) Privacy information is not saved.

Expected Results:
1) Privacy information should be saved.
Flags: wanted-calendar0.8?
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13pre) Gecko/20080207 Calendar/0.8pre 20080207 is the last working version.
Confirmed as regession:
WORKS for me using Sunbird 0.8pre (2008020806)
FAILS for me using Sunbird 0.8pre (2008020820)

Checkins during regession range: http://tinyurl.com/2b6d47

Most probably caused by Bug 327780 that touched sun-calendar-event-dialog.js.
Keywords: regression
OS: Linux → All
Blocks: 327780
Component: Tasks → General
Flags: wanted-calendar0.8? → blocking-calendar0.8?
QA Contact: tasks → general
Hardware: PC → All
Version: Mozilla 1.8 Branch → unspecified
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416525
Status: RESOLVED → VERIFIED
Flags: blocking-calendar0.8?
You need to log in before you can comment on or make changes to this bug.