Status

()

P3
enhancement
VERIFIED DUPLICATE of bug 16775
19 years ago
6 years ago

People

(Reporter: CodeMachine, Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
With advanced querying, there are probably a few things that would be nice to
remove and require advanced querying for their use, even if we do implement a
simply query screen (bug #16775).

Ideally this should be determined by seeing what query features are the most
commonly used on various sites and removing the least commonly used.

But here's a few suggestions:

(a) The bug list by bug number feature, provided the 3rd field allows specifying
sets of bug numbers.
(b) One of the email boxes.
(c) Make the first email box substring only.
This should be resolved fix. Query.cgi has been simplified.

Comment 2

18 years ago
Actually it hasn't been fixed yet (nothing is checked into the tree).  Bug 16775
has morphed into a cleanup of query.cgi (and creation of queryhelp.cgi).

*** This bug has been marked as a duplicate of 16775 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: RESOLVED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 4

18 years ago
Verified dup
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.