browser does automatic mail download while configured not to

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: kool, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Netscape Communicator 4.61 for Linux 
downloads email while the following setting are set:
- one mail server: pop.xs4all.nl with
  - check for mail: off
  - automatically download: off
At startup, the setting are obeyed and the 'Get Msg' button must be pressed to
download messages, BUT
when I change from Inbox to another Folder, Communicator checks for new mail and
downloads it.

Since I have a auto-dialup to my ISP, it costs me when not connected.
(Assignee)

Comment 1

19 years ago
This is a bug database for Mozilla issues, not Netscape 4.x
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 2

19 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.