Flash video preview for Deskcapes not showing on wincustomize in Firefox 3

RESOLVED DUPLICATE of bug 395110

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 395110
10 years ago
10 years ago

People

(Reporter: Recall, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008021104 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008021104 Minefield/3.0b4pre

If you go to wincustomize and want to preview a video of a deskcape, the video does not play. It works fine in FF2 and IE7.

Please use the attached link for testing

Reproducible: Always

Steps to Reproduce:
1. Navigate to a deskcape with flash video preview
2. Click video

Actual Results:  
Video does not display

Expected Results:  
Video should display.
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
http://skins2.wincustomize.com/TheMasterBaron/dream/mp_875.swf :
Content-Type:	application/octet

You could ask the webmaster that they fix the content type of flash files.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: Trunk → unspecified
Duplicate of bug: 395110
(Reporter)

Comment 2

10 years ago
Hi thanks, what would I specifically need to ask them to change in that link?
The server sends the Mime-type "application/octet" for the URL above (flash file)
They must change the server configuration that the server sends the correct 
"application/x-shockwave-flash".
You can give them also this link to this bug.
You need to log in before you can comment on or make changes to this bug.