issue with updating addons on startup

RESOLVED DUPLICATE of bug 397493

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 397493
11 years ago
10 years ago

People

(Reporter: adrian.sweeney, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

when I start firefox and there are add-on updates.  The screen pauses until I tick which I want to go with then when they are finished it just sits there and waits for me to hit continue.  Which then reboots firefox and I then have to wait for a couple of minutes while firefox reboots.

Add option to add-on config to auto update add-on with tick boxes for each add-on and one for "All" so user can choose to auto update all or just specific add-ons

on completion of downloading add-ons if no error then NO!! "continue" button is needed just restart. if there is an error then show the "continue" button and wait so user know there is an issue with an add-on.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: Software Update → Extension/Theme Manager
QA Contact: software.update → extension.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397493
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.