Closed Bug 417029 Opened 13 years ago Closed 13 years ago

Add History > Reopen Last Closed Window

Categories

(Firefox :: Bookmarks & History, enhancement)

x86
macOS
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 394759

People

(Reporter: bugzilla, Unassigned)

Details

See bug 348031, comment 58.

Cmd-w should close the window if only one tab is visible. This is not possible now since the tab close can't be recovered.

This is an enhancement request to mimic Safari's implementation by having a "Reopen Last Closed Window" in the History menu.
Summary: History > Reopen Last Closed Window → Add History > Reopen Last Closed Window
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394759
Status: RESOLVED → VERIFIED
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.