Find search box is not highlighted correctly when first opened

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: adelfino, Unassigned)

Tracking

({polish, regression})

Trunk
polish, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008021212 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008021212 Minefield/3.0b4pre

Find search box is not highlighted correctly when first opened, there is 150x2px rectangle right below the yellow box which should be yellow too.

See screen shot for proof.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 302909 [details]
Screen shot.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
This is probably related to / a dupe of bug 412646. It regressed around the same time.
Status: UNCONFIRMED → NEW
Depends on: 412646
Ever confirmed: true
Keywords: regression
OS: Linux → All
Hardware: PC → All

Updated

11 years ago
Keywords: polish
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 3

10 years ago
  Andrés do you still see this?
Whiteboard: closeme 2009-02-15
resolving due to lack of response.
reporter, feels free to reopen this bug report if you can answer comment 3 and the answer is "yes" using Fx 3.0.7.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Whiteboard: closeme 2009-02-15
(Reporter)

Comment 5

10 years ago
I can confirm it has been fixed in
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090324 Minefield/3.6a1pre
Resolution: INCOMPLETE → FIXED

Comment 6

10 years ago
proper resolution is WFM
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.